httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Techienote com <techienote....@gmail.com>
Subject Re: [users@httpd] standard shutdown error apache mod_ossl
Date Sun, 31 Mar 2013 11:02:16 GMT
Hi Igor,

On 3/31/13, Igor Cicimov <icicimov@gmail.com> wrote:
> On 31/03/2013 9:41 PM, "Techienote com" <techienote.com@gmail.com> wrote:
>>
>> Hi,
>>
>> We are facing very weird problem for one of our website. We are able
>> to access the problematic website using https protocol on Desktop
>> machines as well as on Android 2.X OS. We are seeing network error
>> when we are hitting the same URL from Android 4.X OS.
>>
>> After enabling the debug logs, we are seeing following entries in the
>> ssl_engine_log
>>
>> [31/Mar/2013 15:41:58 26881] [info] Connection to child 2 closed with
>> standard shutdown (server hostname:443, client x.x.x.x)
>>
> This is info not a error
This is the only entry which we are seeing at the time of issue.
>
>> Need to understand why it is only happening with Android 4.X version
>> OS. Also what is the meaning of standard shutdown and how to debug it
>> further.
>>
>> Environment information is as follows
>> OS: Solaris 5.10 64 bit
>> WebServer Version : Apache 1.3.31
>>
> Are you seriously still running apache 1?
Yes
Is there any further way to debug this?
>
>> Following is the VirtualHost entries fyr:
>> <VirtualHost *:443>
>> SSLEngine On
>> SSLProtocol +ALL -SSLv2
>> SSLCipherSuite HIGH:MEDIUM
>> SSLWallet file:/default
>> </VirtualHost>

Regards,
Vidyadhar

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message