httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nskarthik <nskarthi...@gmail.com>
Subject [users@httpd] Re: Apache Http + mod_session.so
Date Fri, 08 Mar 2013 03:29:37 GMT

>>It's only available as part of 2.4. Probably has dependencies also not in
2.2 

Thx for reveling Info about non avaliability


My requirement is to use Apache 2.2x + SSL + LDAP + SSO  as 

If my chances of using "session_module" usage for SSO ,then I am ready to
migrate to 2.24  from 2.22


But Since My LDAP Error ,What are my alternatives.....

I have also been thru the url
http://httpd.apache.org/docs/2.4/mod/mod_authz_core.html#requireall

Please provide some info /solutions    

with regards
karthik



--
View this message in context: http://apache-http-server.18135.n6.nabble.com/Apache-Http-mod-session-so-tp5004199p5004232.html
Sent from the Apache HTTP Server - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message