httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] Trouble enabling mod_perl on Ubuntu 12.04
Date Thu, 21 Feb 2013 01:10:33 GMT
On Wed, Feb 20, 2013 at 8:44 PM, Alois Mahdal
<alois.mahdal.1-ndmail@zxcvb.cz> wrote:
> Hello to all!
>
> My friend is having problems enabling mod_perl on his Ubuntu 12.04
> server.
>
>     him@there:~$ sudo apt-get install libapache2-mod-perl2
>     Reading package lists... Done
>     Building dependency tree
>     Reading state information... Done
>     libapache2-mod-perl2 is already the newest version.
>     0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
>     him@there:~$ a2enmod mod_perl
>     ERROR: Module mod_perl does not exist!
>     him@there:~$
>
> Any suggestions what is missing?

Bad guess for the module name. You don't have to guess, though --
a2enmod can list the available modules, or you can list the contents
of the libapache2-mod-perl2,

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message