httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sivahari Nandakumar <sivahari...@gmail.com>
Subject Re: [users@httpd] httpd vitualserver is not working
Date Thu, 31 Jan 2013 08:28:04 GMT
Dear Shashi,

I haven't compile mod_proxy. I have been using virtualhost for last 3 years
in previous versions of HTTPD just by installing it in fedora and enabling
the vitualhost tags. But the same is not working in fedora 18 which come
with  Apache/2.4.3.

--Sivahari

2013/1/30 Shashi <shashi.kumar280@gmail.com>

> Where are your modules? Did not see them in you httpd.conf. Did you
> compile mod_proxy?
>
> On Wed, Jan 30, 2013 at 4:51 PM, Sivahari Nandakumar <
> sivaharivkm@gmail.com> wrote:
>
>> Hi all,
>> I am using httpd version Apache/2.4.3 (Fedora) in fedora. I am not able
>> to set the virtual host in it. I am getting the apache test page when i
>> gave the servername. I have attached the httpd.conf file with this mail.
>>
>>
>> --
>> with warm regards
>> Sivahari Nandakumar
>> Appropriate Technology Promotion Society
>> Eroor, Vyttila 09446582917
>> http://sivaharicec.blogspot.com
>> --------------------------------------------------------
>>       fighting for knowledge freedom
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>
>


-- 
with warm regards
Sivahari Nandakumar
Appropriate Technology Promotion Society
Eroor, Vyttila 09446582917
http://sivaharicec.blogspot.com
--------------------------------------------------------
      fighting for knowledge freedom

Mime
View raw message