httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From schneider...@free.fr
Subject [users@httpd] Unable to run aplications on an apache server from other adresse than 192.168.6.xxx
Date Fri, 11 Jan 2013 15:11:03 GMT
Hello 
 
I have an Apache server running several applications. From my subnet I have no issue to connect
these applications (address is 192.168.6.xxx).
But from other place of our intranet (address 192.168., like 192.168.1) we are unable to connect
to these applications. And that occur from only two weeks ! We have a redirection to Google
(which search address of my apache server)
 
>From computers located in our intranet (whatever is after 192.168.)  we are able to ping
the server.

With wireshark I see the communication between the and server line 5 we have the get request
and line 6 ACk from server:
5  0.468164   192.168.10.113   192.168.6.17     HTTP   361   GET / HTTP/1.1  Chat
6  0.692928   192.168.6.17      192.168.10.113 TCP      66     http > 61228 [SYN, ACK]
Seq=0 Ack=1 Win=65535 Len=0 MSS=1460 WS=1 SACK_PERM=1 Chat

 
Then a new ACK from client line 6, and line 7 the redirection from the server :
7   0.693046   192.168.10.113   192.168.6.17     TCP     54     61228 > http [ACK] Seq=1
Ack=1 Win=65700 Len=0 
8   0.943963   192.168.6.17      192.168.10.113  HTTP   341    HTTP/1.1 302 Found  Chat

But I am unable to understand why I have this 302 redirection.
 
What can I do to identify that behavior ?
 
Thanks your for your help
Jean-Marie

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message