httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "georg" <georg.chamb...@telia.com>
Subject [users@httpd] installing apache n php problem
Date Thu, 06 Dec 2012 21:26:52 GMT
Hi,

Im trying to install Apache (2.0.4) with PHP (5.2.17), Server responds well before editing
conf\ httpd.conf
and inserting the loadmodule directive for phpapache2_2.dll; 

the the server responds that it says it does not find the file (index.html) which it finds
without the PHP
(though i have only addressed the server with the IP:port from browser)

in the error log it seems that the server now loggs a file that has basically nothing to do
with 
(flavion.ico or something, it is the apache feather), thus I suspect that the dll is missinstalled
in the table ?

so WHAT is the compatibility between Apache and PHP ? anyone who knows (before getting on
to installing 4.4.3 instaed for fPHP)

br georg
Mime
View raw message