httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alain Roger <raf.n...@gmail.com>
Subject Re: [users@httpd] apache 2.4.3 and Require instead of Allow from
Date Mon, 22 Oct 2012 22:03:11 GMT
Sorry i found it too late :( but thx anyway

On Tue, Oct 23, 2012 at 12:01 AM, Pete Houston <ph1@openstrike.co.uk> wrote:

> On Mon, Oct 22, 2012 at 11:44:44PM +0200, Alain Roger wrote:
> > How can i do to restrict this folder/website to 2 ip addresses (e.g.
> > 192.168.1.10 and 192.168.2.50) ?
>
>         Require ip 192.168.1.10 192.168.2.50
>
> as specified in the documentation at
> http://httpd.apache.org/docs/2.4/mod/mod_authz_core.html#require
>
> Pete
> --
> Openstrike - improving business through open source
> http://www.openstrike.co.uk/ or call 01722 770036 / 07092 020107
>



-- 
Alain
-----------------------------------------------------------
Windows 7 x64 / Fedora 16 x64
MySQL 5.5.28
Apache 2.4.3 / OpenSSL 1.0.1c
PHP 5.4.8

Mime
View raw message