httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Mancini <frank...@hotmail.com>
Subject RE: [users@httpd] Apache 3.4.3 or 3.3.1 Pre-Compiled Versions
Date Wed, 12 Sep 2012 13:36:35 GMT

Sorry. mistype. I meant 2.4.3
 
I guess I kept getting a bunch of errors when compiling from source. I would like to move
the compiled copy between servers of the same OS. I have both Linux and Solaris.
 
 
Most of my errors when moving between servers seem to reside in the   ld.so fatal libpcre.so.1
failed area. I did compile it with libpcre, but when I move it to a different machine that
doesn't have those libraries, it doesn't work. How can I make it self contained so I can move
it within the same OS family.
 
> Date: Wed, 12 Sep 2012 14:16:32 +0100
> From: ph1@openstrike.co.uk
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Apache 3.4.3 or 3.3.1 Pre-Compiled Versions
> 
> On Wed, Sep 12, 2012 at 06:07:18AM -0700, Frank Mancini wrote:
> > Does anyone know where I can get a pre-compiled version for both Linux and Solaris
of Apache 3.4.3 and 3.3.1? 		 	   		  
> 
> Those versions do not exist (yet).
> 
> A reasonable guess for the former would be 2.4.3 since that is the
> current recommended version. I'm not aware of compiled versions of 2.4.3
> available to download.
> 
> Why not compile from source?
> 
> Pete
> -- 
> Openstrike - improving business through open source
> http://www.openstrike.co.uk/ or call 01722 770036 / 07092 020107
 		 	   		  
Mime
View raw message