httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin A. McGrail" <KMcGr...@PCCC.com>
Subject Re: [users@httpd] Apache 2.4.2 Error Log Oddness
Date Tue, 28 Aug 2012 17:21:19 GMT
On 8/28/2012 12:30 PM, Jeff Trawick wrote:
> Are you using mod_cgid or mod_cgi with 2.0 and 2.2? 
Aha! No, I don't think so, no.  Spot checking a 2.2 server, I do not 
have mod_cgi(d).  However, on this 2.4 server, I do have mod_cgid 
enabled right now because without it, my cgis were not being processed.  
Admittedly this is still a bit of a test server because I'm still 
working with mod_perl to get it to work with 2.4.X.

So is it now required to run CGIs under 2.4 with mod_cgi(d) but that 
wasn't the case under 2.2/2.0?  Or is there some other plugin or 
addhandler statement I should be using?

Regards,
KAM

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message