httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Perry Smith <pedz...@gmail.com>
Subject [users@httpd] httpd-2.4.2 working on AIX 6.1.7.3
Date Tue, 03 Jul 2012 23:29:58 GMT
This is just a FYI if anyone is interested:

I had apr-1.4.5, apr-util-1.3.12, and httpd-2.2.21 installed but not using it.  (I'm using
Apache httpd on some other AIX machines -- various levels, etc)

Pulled down and did relatively simple "configure; make; make install" type process of apr-1.4.6,
apr-util-1.4.1, and httpd-2.4.2 without a hiccup.  httpd passed the simple "It Works!" smoke
test.  Compiler was gcc 4.5.2.

I tend to not watch this list so email me directly if you have questions, etc.

Thank you for a great set of programs!

pedz


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message