httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Montague <m...@catseye.org>
Subject Re: [users@httpd] mod_include
Date Mon, 23 Apr 2012 20:09:00 GMT
On April 20, 2012 20:02 , Grupo PF_Jorge Antonio Santiago Gonzalez 
<jorge_santiago.externogrupopf@banorte.com> wrote:
> I am trying to compile the mod_include.c to get the shared object 
> (mod_include.so) and put it in the http.conf, but I get the next error.
>
> Command:
>
> # /herramientas/apache_1.3.27/bin/apxs -c mod_include.c && 
> /herramientas/apache_1.3.27/bin/apxs -i -a -n includes mod_include.so
>

mod_include should not be built with apxs. Instead, build Apache HTTP 
Server; mod_include will be built automatically (assuming you do not 
turn off building shared modules via an option to the configure script).

I see above that you are using Apache HTTP Server 1.3.27; this version 
is not supported any more. You should upgrade to a later version of 
Apache HTTP Server; the current version is 2.4.2.


> Also, I can’t upgrade apache

How are you trying to upgrade Apache HTTP Server? What happens when you try?

--
   Mark Montague
   mark@catseye.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message