httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel Butler <noel.but...@ausics.net>
Subject Re: [users@httpd] PHP doesn't process pages
Date Tue, 24 Apr 2012 11:26:59 GMT
On Sun, 2012-04-22 at 20:42 -0400, John Iliffe wrote:


> Hi Noel:
> 
> At the risk of becoming a real pest, can you tell me what version of PCRE 
> you used?  I installed PCRE-8.30 and PHP 5.3.10 will not compile with it.  
> PHP-5.4.0 was OK but with PHP-5.3.10 I get 
> 


It does seem horribly broken, I use the PCRE version with Slackware,
8.02  from 2010, not that badm they seem to have massive jumps in
version numbers...strange.. but each to their own, I tried building php
with 5.3.10 and yes, it failed, I have no idea what they've done, but
left hand doesnt know what the rights doing, and neither seem to know
what the connecting limbs or upper torso are doing, seems a right mess.
When I build 5.3.10, checking the configure history, indicated bundled,
so ar you sure they have removed it?

Problem with 5.4.0, is, its still so green, its not in wide enough use
to be called "stable", but thats just my personal opinion


> /tmp/php-5.3.10/ext/pcre/php_pcre.c:258: undefined reference to `pcre_info'
> collect2: ld returned 1 exit status 
> make: *** [sapi/cli/php] Error 1
> 




Mime
View raw message