httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "congo thomas" <apa...@thva.dk>
Subject Re: [users@httpd] Cant modify LD_LIBRARY_PATH
Date Wed, 28 Mar 2012 07:49:24 GMT
Any ideas on why this bevaior?

My httpd is apache 2.2.3 on centos.


br
congo


On Sun, March 25, 2012 23:11, congo thomas wrote:
> hello world,
>
> So i have this vhost that looks like:
> <VirtualHost *:80>
>     ServerName   bar.foo
>     DocumentRoot /var/www/bar.foo/wwwroot
>     SetEnv LD_LIBRARY_PATH /usr/local/mapserver/v52/lib
>     SetEnv XLD_LIBRARY_PATH /usr/local/mapserver/v52/lib
>     <Directory"/var/www/foo.bar/wwwroot/cgi-bin">
>         AllowOverride None
>         allow from all
>         Options +ExecCGI
>     </Directory>
> </VirtualHost>
>
> However - the LD_LIBRARY_PATH is not set to my specific path, in this case
> for mapserver 5.2 libs.
>
> Yet if I run with any other name it goes through smoothly and sets the env
> correctly - only the code only supports LD_LIBRARY_PATH and not (say)
> XLD_LIBRARY_PATH...
>
>
> What is going on, and how do I get around it?
>
>
>
> br
> Congo
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message