httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lester Caine <les...@lsces.co.uk>
Subject Re: [users@httpd] 2.4.1 vhost setup
Date Sat, 10 Mar 2012 00:25:06 GMT
Eric Covener wrote:
> On Fri, Mar 9, 2012 at 2:06 PM, Lester Caine<lester@lsces.co.uk>  wrote:
>> >  OK what am I doing wrong
>> >
>> >  AH00548: NameVirtualHost has no effect and will be removed in the next
>> >  release /opt/apache2/conf/httpd.conf:345
>> >
>> >  But if it has no effect why when I remove it does the machine block my
>> >  access to the virtual host directories? What have I got wrong?
> What's your configuration, what URL do you request, and what response
> and error log entries do you see?
>
> How does this change when you have NameVirtualHost?

http://rainbowdigitalmedia.org.uk/ is running fine with 'NameVirtualHost *'
Delete that line and I get ....

Strange it's working fine now - When I first fired it up to clear the warning it 
was giving me access errors to the domains.

http://piwik.rainbowdigitalmedia.org.uk/phpinfo.php has the setup - just got to 
work out why the piwik user interface is giving me seg faults in Apache. These 
sites have been cloned from an Apache2.2/PHP5.3 setup that is working fine

-- 
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk//
Firebird - http://www.firebirdsql.org/index.php

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message