httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Murthy Ganti <murthy.ga...@cbsinteractive.com>
Subject [users@httpd] How to find if Revision 1179239 patch is in place
Date Mon, 13 Feb 2012 22:28:13 GMT
Hi,
This is my first post so please don't flame me if I violated any norms.

I am trying to find out if one of my Apache installation is vulnerable to
CVS-2011-4317 or not. The description of this vulnerability says that this
vulnerability exists in "2.2.x through 2.2.21, when the Revision 1179239
patch is in place".
My question is how do I determine if this Revision patch is in place or not
by looking at the source code for our installation ( I have 2.2.17 and
2.2.19 installed)

Thanks

Murthy

Mime
View raw message