httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Darryle Steplight <dstepli...@gmail.com>
Subject Re: [users@httpd] Unable to load dynamic library '/usr/lib64/php/modules/php_pdo_mysql' - ....
Date Sun, 05 Feb 2012 19:42:29 GMT
Wow, I just checked like last week,lol. But you're right it looks like
5.3.9. is old school now. That was fast,lol.

On Sun, Feb 5, 2012 at 2:16 PM, Angus McIntyre <angus@pobox.com> wrote:
> Darryle Steplight wrote:
>> I have Centos 5.5. and I've installed Apache, MySql 5.5 and PHP via
>> yum. I can install PHP from source some time today but it wil most
>> likely be the same version I already have 5.3.9 since that is
>> currently the stable version PHP.net is promoting.
>
> Actually, 5.3.10 is the new stable PHP. There's a serious security issue
> with 5.3.9, and - according to the PHP site - all users are encouraged to
> upgrade.
>
> Angus
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>



-- 
----------------------------------------------
"May the Source be with you."

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message