httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Arnold <carn...@electrichendrix.com>
Subject Re: [users@httpd] Perl for Apache
Date Sun, 26 Feb 2012 23:31:30 GMT
On Feb 26, 2012, at 9:52 AM, Yehuda Katz <yehuda@ymkatz.net> wrote:

> On Fri, Feb 24, 2012 at 4:58 PM, Chris Arnold <carnold@electrichendrix.com> wrote:
> On Feb 24, 2012, at 4:49 PM, Yehuda Katz <yehuda@ymkatz.net> spake unto us
>> On Fri, Feb 24, 2012 at 4:42 PM, Chris Arnold <carnold@electrichendrix.com>
wrote:
>> The part that makes me think  that apache is not configured for mod-perl is when
I restart apache I should see:
>> 
>> linux:~ # rcapache restart 
>> 
>> Shutting down httpd done 
>> 
>> Starting httpd [ PERL ] done 
>> 
>> linux:~ #
>> 
>> I do not see the PERL part when restarting.
>> 
>> I wonder if it is the same issue you had with mod_proxy_http being removed by the
rc script?
>> In SUSE, you need to add perl to the load modules line in /etc/sysconfig/apache2
>> 
>> - Y
> that's what I first thought but it is listed in /etc/sysconfig/apache2 and listed in
/etc/apache2/sysconfig.d/loadmodules.conf
> 
> You can get the final word on whether mod_perl is enabled by going to /server-info (which
you have enabled, if I remember correctly).
> Search on that page for perl.
I did and it did show. I just was concerned that when I restarted apache, I should see httpd
restart [perl] and I didn't. I did get the webapp working. Sorry for taking up space on this
mailing list.
Mime
View raw message