httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahul Mehta <rahul.me...@bankbazaar.com>
Subject [users@httpd] New Apache version not picking correct precl library
Date Mon, 05 Dec 2011 11:45:57 GMT
Hi Apache Users,

We have just upgraded our systems to Apache 2.2.8 pre-compiled binaries,
which comes with its own PCRE library.

However, our code requires a newer version of the PCRE library than what
Apache provides, leading to the following error:

*Warning: preg_replace() [function.preg-replace]: Compilation failed: this
version of PCRE is not compiled with PCRE_UTF8 support*

We have installed a newer version of PCRE that will solve the above problem
on the same system.

Is there a way to point Apache 2.2.8 pre-compiled binaries to the newer
version of PCRE present in the system?

Thanks,
Rahul

Mime
View raw message