httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Samad - Yieldbroker <Alex.Sa...@yieldbroker.com>
Subject RE: [users@httpd] ReverseProxy is not working
Date Thu, 08 Dec 2011 20:38:30 GMT
Hi

Also why not use the weblogic plugin instead of passing http through ?

Alex

-----Original Message-----
From: KESTAR [mailto:perathkarthik@gmail.com] 
Sent: Thursday, 8 December 2011 11:12 PM
To: users@httpd.apache.org
Subject: [users@httpd] ReverseProxy is not working



I installed Apache Httpd server "httpd-2.2.19-win32-x86-openssl-0.9.8r" on Windows 2008 Server
R2.

I have a java applications deployed in weblogic in another machine. I am trying to set up
reverse proxy to that application.

This is how I set up ReverseProxy in httpd.conf

[snip]



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message