httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Waligora <bmw929...@gmail.com>
Subject [users@httpd] Windows 7 DocumentRoot directive not working
Date Wed, 19 Oct 2011 16:44:15 GMT
I installed Apache 2.2.21 on Windows 7 machine. Test "It Works" page is
displayed. I changed the following in httpd.conf:

DocumentRoot "e:/webroot/"
<Directory "e:/webroot/">

I created "webroot" folder on e drive (also tried with c drive and without
ending slash).
Put a sample index.html file in that folder with a different message (i.e.
not "It Works").
Restarted the Apached service, but still get the "It Works" message. I opend
my new index.html file will a browser to verify that there are no errors
with the html code.
I made sure that the is only 1 "DocumentRoot" directive in the httpd.conf
file.

Access.log file shows that get requests are coming in.
Error.log file doesn't show any error messages

Any ides?

-- 
Robert Waligora ~ http://www.waligora.com
Cell Phone: 440-941-2262 (new cell phone number)
Home Phone: 440-519-0733

Mime
View raw message