httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fisher <fisher....@gmail.com>
Subject [users@httpd] disable ssl support for weak ciphers and v2 protocol, mod_ssl required?
Date Wed, 14 Sep 2011 15:30:45 GMT
Hi,
I am looking to disable
SSL support for weak ciphers and SSL v2 protocol support
It seems like SSLCipherSuite directives are not recognized without mod_ssl?
Is it necessary to use mod_ssl to disable this?

Essentially I am not currently using SSL at all, I just want to prevent any
security holes.
Thanks,
Lee

Mime
View raw message