httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Varuna Seneviratna <vswebserv...@gmail.com>
Subject [users@httpd] What version shall I use for learning PHP?
Date Thu, 07 Jul 2011 15:04:10 GMT
Hello
       I am using Ubuntu 11.04 as my OS.The available versions of
Apache2 for Ubuntu are listed below
apache2-mpm-prefork - Apache HTTP Server - traditional non-threaded model
apache2-mpm-worker - Apache HTTP Server - high speed threaded model

1 Can you please explain to me the difference between the two types
2 What version shall I use for learning PHP

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message