httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zavelo...@gmail.com
Subject Re: Re: Re: [users@httpd] PHP Not Working
Date Tue, 14 Jun 2011 04:11:58 GMT
But when I do that, it says it's already enabled.

On , Yehuda Katz <yehuda@ymkatz.net> wrote:
> On Mon, Jun 13, 2011 at 11:49 PM, zavelopez@gmail.com> wrote:


> Hello and thank you again for your replies thus far. I am still trying to  
> get apache to parse php. I ran apache2ctl -L and I don't see php as an  
> available module, yet when I do ls /etc/apache2/mods-available, I see the  
> php5.conf and php5.load files. Does this information shed any light on my  
> dis-configuration?



> mods-available is for any module which you have binaries on your server.
> You need to enable the module using a2enmod php5 which links it to the  
> mods-enabled directory.


> You could also manually create the necessary symlinks, but I recommend  
> using the script that will do it for you.


> - Yehuda




Mime
View raw message