httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carmel <carmel...@hotmail.com>
Subject [users@httpd] Re: apache2 or mod_perl2 oddball error (RESOLVED)
Date Thu, 23 Jun 2011 21:45:46 GMT
On Thu, 23 Jun 2011 14:28:40 -0400
William Bulley articulated:

> As I had expected, reverting my system to Perl 5.12.3 made all the odd
> behaviour of apache2 and/or mod_perl2 disappear.  After the upgrade,
> the apache2 server launched as expected and the application in
> question ran as before.  The versions of apache2 and mod_perl2 were
> the same as before (or after).  The major change was the down-grade
> from Perl 5.14 to Perl 5.12.3 which seems to have confirmed my
> suspicions.  Sorry for all the confusion, however there is something
> strange about Perl 5.14.

On a FreeBSD-8.2/amd64 system, after updating Perl, I had to rebuild
everything that depended on Perl, including it modules. After that, all
worked well.

-- 
Carmel ✌
carmel_ny@hotmail.com

Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the "Reply-To" header.
__________________________________________________________________

I have a terrible headache, I was putting on toilet water and the lid
fell.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message