httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Galić <i.ga...@brainsware.org>
Subject Re: [users@httpd] Re: Drupal and Apache and mysql work if I cease using https - why?
Date Tue, 14 Jun 2011 12:23:14 GMT


----- Original Message -----
> 
> You need to enable HTTPS in apache.  Are you running your own apache
> server?  If so then read this article:
> 
> <http://beeznest.wordpress.com/2008/04/25/how-to-configure-https-on-apache-2/>

Please link to the real documentation.. which reminds me.
Why don't we have some document which tells users how to do this?
http://wiki.apache.org/httpd/SettingUpModSSL ?
http://httpd.apache.org/docs/trunk/ssl/ ?

These are probably way too complex for the mere mortal...

> Good luck.

In Engineering there is no such thing as luck (:
everything is (easily) determinable. 
 
> Astrid Nova wrote:
> > I have found now that if I cease using https the problem goes and
> > the
> > site works!
> > Can anyone suggest why?
> > The original header to my post series was "Problems getting a
> > drupal
> > content managed website running with an apache webserver with a
> > mysql
> > database."
> > I am using  Drupal 7.2 and Apache 2.2.19.
> > The problem was manifesting as access permission denied when I
> > should be
> > logged in as admin.  When I tried to log in again, the webserver
> > locked
> > and became unresponsive.
> > Since I ceased working in https, I haven't experienced this
> > problem.
> > I have also been told that I don't need https for security. What
> > should
> > I do instead?
> > 
> > Sheila N
> > 
> > DW wrote:
> >> Astrid Nova wrote:
> >>  
> >>> Problems getting a drupal content managed website running with an
> >>> apache
> >>> webserver with a mysql database.
> >>> Problem manifests in access permission denied when I should be
> >>> logged in
> >>> as admin, but when I log in again, the webserver locks and
> >>> becomes
> >>> unresponsive.
> >>> I am using Drupal 7, apache 2.3.
> >>>
> >>>     
> >>
> >> You have to use the latest stable version of Apache (2.2.19].
> >>  Version
> >> 2.3 must be a beta and so don't expect it to perform properly.  I
> >> take
> >> it you have the latest version of Drupal version 7.2 - right?
> >>
> >> hth
> >>
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 

-- 
Igor Galić

Tel: +43 (0) 664 886 22 883
Mail: i.galic@brainsware.org
URL: http://brainsware.org/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message