httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Proniewski <patrick.proniew...@univ-lyon2.fr>
Subject Re: [users@httpd] Apache is listening but not responding
Date Wed, 25 May 2011 13:44:15 GMT
On 25 mai 2011, at 15:24, John Fitzgibbon wrote:

> There are no entries for the Web browser attempts in the access and error logs.

This strongly suggests you're not reaching your server at all. 
Firewall problem?

> I am connecting without using a proxy.

Error 502 is a "Bad Gateway" error. You might want to check that there is absolutely no "man
in the middle" between your client and your server.



> -----Original Message-----
> From: Patrick Proniewski [mailto:patrick.proniewski@univ-lyon2.fr] 
> Sent: 25 May 2011 14:20
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Apache is listening but not responding
> 
> Hello,
> 
> On 25 mai 2011, at 15:13, John Fitzgibbon wrote:
> 
>> I have installed Apache on Linux. I do not have a domain name for this server. I
specified the IP address at the ServerName directive. When I type in the IP address into a
browser I am getting a 502 error although I do have Internet access.
>> 
>> I know the server is listening on port 80 because when I log into the server, I can
telnet to the IP address of the server on port 80 and use the GET / or GET /index.html command
to receive the home page. The page contains the words 'It works.' This holds true even when
I am logged in as a user other than root.
> 
> 
> What do you see in access/error logs?
> Do you use a proxy?




Patrick PRONIEWSKI
-- 
Administrateur Système - DSI - Université Lumière Lyon 2


Mime
View raw message