httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From satish patel <satish...@hotmail.com>
Subject [users@httpd] mod_ssl with apach-1.3.19
Date Wed, 30 Mar 2011 20:53:12 GMT

Hello Users,

We have complicated issue here. let me explain in a bit. We have production machine running
on apache-1.3.19 / mod_ssl-2.8.1 / OpenSSL 0.9.5a.  Now issue in security scanner we found
some issue in openssl 0.9.5a version and mod_ssl-2.8.1 is statically compiled with openssl
so we can just upgrade openssl. 

So i am planing to compile mod_ssl-2.8.1 with fixed version of openssl-0.9.5a so how should
i proceed with this ?  On other server i have compile mod_ssl but module name is libssl.so
why not mod_ssl.so  

can anybody suggest how to compule mod_ssl.so without re-compile apache..

-Satish 
 		 	   		  
Mime
View raw message