httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edwards, Denise" <Denise.Edwa...@Bowne.com>
Subject [users@httpd] upgrade mod_ssl on Apache
Date Fri, 11 Mar 2011 21:07:30 GMT
Hi,

 

I'm upgrading the Apache HTTP from 2.2.10 to latest version (2.2.17). We
normally use the openSSL that comes bundled with the Apache install
package. The latest Apache comes bundled with OpenSSL v0.9.8o and I need
to upgrade it to v0.9.8p. How do you upgrade the openssl on the
installed Apache? I downloaded the OpenSSL v0.9.8p tar from openssl.org,
but not sure where to go from there as it's not the mod_ssl.so format.

 

-Denise

 


CONFIDENTIALITY NOTICE: The information in this Internet email is confidential and may be
legally privileged. It is intended solely for the addressee. Access to this email by anyone
else is unauthorized. 

Mime
View raw message