httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] Apache 2.2 with PHP 5.3.6 (VC9)
Date Fri, 18 Mar 2011 07:19:06 GMT
On 3/17/2011 4:53 PM, Yehuda Katz wrote:
> In PHP's release announcement today (for version 5.3.6), they announced that they are
no
> longer releasing dll s that are compatible with the current builds of httpd for Windows.
> Are there any official builds that are compatible with PHP's VC9 builds (or any plans
to
> make them available)?

No more, and no fewer, than the previous 5.3.5, 5.3.4 ... 5.2.17... 5.2.16...

In other words, yes, this is simply reflection of raw nerves, some misunderstanding
(and certainly grandstanding), but these will work no worse and no better than the
5.3.5 versions had, etc ad infinitum.

If anyone wants to have a civil discourse, not in the role of the current
uninformed BFoD win32 "officious" port, there are several of us who will
steer you in the right direction :)


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message