httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Axelsen <li...@frozenpc.net>
Subject [users@httpd] PHP as CGI Issue - mod_fcgid
Date Sat, 12 Mar 2011 20:18:07 GMT

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
 
I'm having some trouble debugging an issue, and hoping somewhere here
can offer assistance.  I have a server running debian lenny with
apache2, mod-suexec-custom and mod-fcgid setup to run php5 as cgi.
Everything is working fine here.

I have another server running debian squeeze with the same setup, but
I cannot get it to work.  It's almost like apache is totally ignoring
the "Action" and "AddHandler" directives in the conf files.

Action php-fcgi /cgi-bin/php5.fcgi
AddHandler php-fcgi .php

I've checked the logs and there is nothing being reported as errors.
Suexec is working fine for standard cgi/perl scripts.

Does anyone have any suggestions?

Apache: 2.2.16
PHP: 5.3.3

- -- 
Aaron Axelsen
lists@frozenpc.net

Great hosting, low prices.  Modevia Web Services -- http://www.modevia.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
 
iEYEARECAAYFAk171P4ACgkQuucONIvD0AOZBgCeP+2WkGdbkg98iuhGhme8eHaX
PJQAnjDgcJxLssTJC7PUoyk01zhilbPs
=IgNW
-----END PGP SIGNATURE-----


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message