httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NLR REDDY <nlrre...@live.com>
Subject RE: [users@httpd] URI with European characters‏
Date Sat, 05 Feb 2011 01:31:51 GMT

Hi Igor,

Please see my answers below

> What's your filesystem's locale?
en_US.UTF-8

> What's the locale you're starting httpd with?
en_US.UTF-8

> What's your DefaultCharset?
UTF-8

Thanks


> Date: Fri, 4 Feb 2011 07:55:58 +0000
> From: i.galic@brainsware.org
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] URI with European characters‏
> 
> 
> ----- "NLR REDDY" <nlrreddy@live.com> wrote:
> 
> > Hi,
> > 
> > We are implementing a German language website but our servers are
> > located in USA. We have created files and folders for the site in
> > german characters (like schließen.html). Now, the problem is apache is
> 
> What's your filesystem's locale?
> What's the locale you're starting httpd with?
> 
> 
> > unable to decode when the user clicks a link which has uri with german
> > characters. I see 404 status message even though I can see the file in
> > the folder. Can anyone help me resolve the issue.
> 
> What's your DefaultCharset?
> http://httpd.apache.org/docs/current/mod/core.html#adddefaultcharset
> 
> > version of apache being used: 2.0.52.
> 
> That release is, at a rough estimate, 734 years old, but we'll assume
> it's not at fault for this issue.
> 
> > Thanks
> 
> i
> 
> -- 
> Igor Galić
> 
> Tel: +43 (0) 664 886 22 883
> Mail: i.galic@brainsware.org
> URL: http://brainsware.org/
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
 		 	   		  
Mime
View raw message