httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ursa Polaris <polaris.u...@gmail.com>
Subject Re: [users@httpd] Apache Randomly Dropping POST Data
Date Wed, 23 Feb 2011 21:01:03 GMT
   I guess I forgot to mention that we have verified using WireShark
that Chrome, Firefox and IE are all correctly sending the POST data
over the network in these cases. It's not a browser issue.

On Wed, Feb 23, 2011 at 11:30 AM, Jeff Trawick <trawick@gmail.com> wrote:
> On Wed, Feb 23, 2011 at 1:51 PM, Eric Covener <covener@gmail.com> wrote:
>> On Wed, Feb 23, 2011 at 1:18 PM, Ursa Polaris <polaris.ursa@gmail.com> wrote:
>>>   So I have had my Apache 2.2 server randomly dropping POST data (all
>>> or nothing, it doesn't just drop bits or pieces)
>>
>> Doesn't IE sometimes forget to send the POST data when it re-connects
>> after an error?
>
> yes
>
> a few things to look for to try to matc to IE-missing-post-body:
>
> 1. client is IE (from user-agent)
> 2. request fails after Timeout seconds
> 3. the first request on the connection (log via %k)
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message