httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From IrishStudent76 <grahampfarr...@gmail.com>
Subject Re: [users@httpd] VirtualHost Question
Date Mon, 07 Feb 2011 22:01:11 GMT

Ok I;m now at the following situation with this.

I've edited my settings for Apache by following this page
http://foundationphp.com/tutorials/apache22_vhosts.php

I have moved my DocumentRoot to c:/htdocs

I have created a folder c:/WebDocs.

I've edited my httpd-vhosts.conf file to the following please note I've left
out the default code that appears in the file for clarity here.

NameVirtualHost *:80

<Directory C:/WebDocs>
  Order Deny,Allow
  Allow from all
</Directory>


<VirtualHost *:80>
    DocumentRoot C:/htdocs
    ServerName localhost
</VirtualHost>

<VirtualHost *:80>
    DocumentRoot C:/WebDocs/square/
    ServerName square
</VirtualHost>

My problem is that if I enter http://sqaure/ I receive a 403 error "You
don't have permission to access / on this server". However if I enter
http://square/public I the default zend framework index.php page appears.

Can anyone please tell me what I'm missing.

Thanks,


Graham

-- 
View this message in context: http://old.nabble.com/VirtualHost-Question-tp30859374p30868238.html
Sent from the Apache HTTP Server - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message