httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joost de Heer" <jo...@sanguis.xs4all.nl>
Subject Re: [users@httpd] SSL library error 1 in handshake
Date Tue, 18 Jan 2011 15:49:04 GMT
On Tue, January 18, 2011 16:16, g f wrote:
> Hello all,
> I have a debian os running Apache 2.2.16(debian) along with tomcat 6.0.29.
> I
> use mod_jk as well as mod_auth_kerb module for apache. Apache and the
> modules are debian repository packages.
>
> I recently attempted to activate common access cards and if I just
> activate
> them but do not force them it works great.
> Once I force access cards, I get the following error and my web-apps
> break.

[...]

> Is there a solution to this issue?
> Perhaps a way to not require client cert from localhost?
> Thanks for any advice, much appreciated!

An example that looks somewhat like what you want can be found at
http://httpd.apache.org/docs/2.2/ssl/ssl_howto.html#intranet

Joost

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message