httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sai A <arialwi...@gmail.com>
Subject Re: [users@httpd] Rewrite logs are empty (Apache 2.0.47)
Date Sat, 13 Nov 2010 15:24:11 GMT
Eric,

Other than the virtual host that I've created, there is only the main
server. I have rewrite rules only for this virtual host, nowhere else do I
have them. And one rewrite works, but the other doesn't. I have tried
defining the log and log level outside as well as inside the virtual host,
but still it is empty.

On Sat, Nov 13, 2010 at 8:45 PM, Eric Covener <covener@gmail.com> wrote:

> On Sat, Nov 13, 2010 at 10:14 AM, Sai A <arialwinds@gmail.com> wrote:
> > Hi,
> >
> > I am trying to write a few rewrite rules for on my Apache server (ver
> > 2.0.47) for a specific virtual host. I know some rewriting happens but no
> > log is getting generated. I searched on Google and found a lot of
> threads,
> > unfortunately none of the ones I read solved my problem. I have done all
> of
> > the following:
>
> probably happening in a different virtualhost.
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message