httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Roger <oro...@prynel.com>
Subject Re: [users@httpd] Apache 2.2.17 and Xp embedded standard
Date Wed, 17 Nov 2010 09:20:12 GMT
Le 16/11/2010 21:32, William A. Rowe Jr. a écrit :
> On 11/16/2010 10:00 AM, Olivier Roger wrote:
>    
>> Hello,
>> I'm trying to run Apache 2.2.17 on a windows Xp embedded standard but each start
of apache
>> fail
>> with a message "Apache... has encountred a problem and need to close".
>> The installation was done with the msi downloaded (3 times to be sure) from
>> http://httpd.apache.org/download.cgi.
>> The error message show the libapr-1.dll as source of the error.
>>      
> If you have xp, you should have dr watson, and if you have dr watson, you can
> locate the .pdb's at http://archive.apache.org/dist/httpd/binaries/win32/symbols/
> and give us a more specific backtrace that we would actually evaluate.
>
> http://httpd.apache.org/dev/debugging.html will give you some hints.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See<URL:http://httpd.apache.org/userslist.html>  for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>     "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>    
Thanks for your answer.
I followed the debugging procedure on 
http://httpd.apache.org/dev/debugging.html
You can find the resulting drwtsn32.log attached to this message. I hope 
it can be helpful.

	
	


	


Mime
View raw message