httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Roger <oro...@prynel.com>
Subject [users@httpd] Apache 2.2.17 and Xp embedded standard
Date Tue, 16 Nov 2010 16:00:43 GMT
Hello,
I'm trying to run Apache 2.2.17 on a windows Xp embedded standard but 
each start of apache fail
with a message "Apache... has encountred a problem and need to close".
The installation was done with the msi downloaded (3 times to be sure) from
http://httpd.apache.org/download.cgi.
The error message show the libapr-1.dll as source of the error.

The same problem occur with a 2.2.16 but not with a 2.2.8.
Any idea , to install this last release of apache on my system ?

PS : Apache logs are normal.

Thanks

	


	



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message