httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tushar Chavan <tushar.cha...@hotmail.com>
Subject RE: [users@httpd] Can't find 'mod_substitute.so' in modules dir : Apache version is 2.2.16
Date Sat, 09 Oct 2010 08:08:14 GMT

Hi,

 

Unix Source: httpd-2.2.16.tar.gz .  We have installed it on Solaris 10.

 

1> ./configure --prefix=/appache --enable-so --enable-proxy=shared --enable-rewrite=shared
--enable-speling=shared --enable-ssl=shared --enable-headers --enable-substitute

 

2> make

 

3> make install 

 

Is there something I am missing?

 

Best Regards,

Tushar
 
> Date: Sat, 9 Oct 2010 03:00:09 -0500
> From: wrowe@rowe-clan.net
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Can't find 'mod_substitute.so' in modules dir : Apache version
is 2.2.16
> 
> On 10/9/2010 2:47 AM, Tushar Chavan wrote:
> > Hi ,
> > 
> > I can't find 'mod_substitute.so' in modules dir . Apache version is 2.2.16.
> 
> Modules dir of what package (distribution) of Apache 2.2.16?
> 
> Just checked the .msi from www.apache.org/dist/httpd/binaries/win32 and
> mod_substitute is most certainly part of that package.
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> " from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
 		 	   		  
Mime
View raw message