httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stormy <storm...@stormy.ca>
Subject Re: [users@httpd] access from LAN to virtual hosts
Date Sun, 24 Oct 2010 22:59:12 GMT
At 06:03 PM 10/24/2010 -0400, Eric Covener wrote:
> > HOWEVER, from the XP boxes on the LAN they were not
> > directly visible using http://site1
>
>None of your name-based vhosts know about "site1".

Thanks for the reply. I did not want to "overload" my original post, so did 
not paste the relevant VirtualHost entries - but they are in the 
sites-available (and therefore in sites-enabled), and after modifying the 
C:\$win\system32\drivers\etc\hosts in the Win boxes, they work perfectly.

My problem is differentiating between the two "koha" sites, one on port 80, 
the other on port 8080 - that is why I included just those two vhost 
entries (the listen and VirtualHostName entries are - I think sufficient.) 
The workstation Win boxes 'hosts' files will not take a port# as an argument.

I could add an IP address on eth0 (I believe as eth0:1 ???) - would this be 
the easiest work around?

Thanks - Paul


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message