httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan D├╝rrenberger ...@pm7.ch>
Subject Re: [users@httpd] Different PHP Version for a VirtualHost
Date Fri, 15 Oct 2010 21:25:28 GMT

Am Freitag, den 15.10.2010, 15:06 -0600 schrieb Brian Hirt:
> Maybe you can run a different apache process with the version of PHP you need on a different
port and use mod_rewrite/mod_proxy from the public apache?

It would work, but it seems complicated. There should really be a way to
configure this in one apache instance. I'm confused why it does work
for .php4-extensions, but not .php. But thanks, if I can't resolve this,
it's a workaround to try. 




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message