httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject Re: [users@httpd] Upgrade 1.3.12 -> 2.2.16: Jserv issue ???
Date Fri, 10 Sep 2010 01:54:50 GMT

On Sep 9, 2010, at 5:29 AM, Mike Schleif wrote:

> OK, I understand what you're saying.  However, all I'm asking is, How can I load Jserv
1.1 functionality in Apache 2.2.16?

Mod_jserv is dead.  Has been dead for a decade.  Its functionality (insofar that I remember
what it once did) has been replaced by Tomcat.  

> Oracle hasn't supported 8.1 in years.
> 
> We're trying to see if we can upgrade the web server portion while leaving all else as-is.

Run Apache 2.2.16 in front as reverse proxy, perhaps with mod_security to keep the stuff you
don't want out?  That would allow you to leave the Oracle stuff untouched.

S.

-- 
Sander Temme
sctemme@apache.org
PGP FP: FC5A 6FC6 2E25 2DFD 8007  EE23 9BB8 63B0 F51B B88A

View my availability: http://tungle.me/sctemme




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message