httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul McFerrin <pmcfer...@columbus.rr.com>
Subject [users@httpd] "bad system call" errors from apache version 2.2.6 (Unix)
Date Sat, 18 Sep 2010 14:56:36 GMT
Hello:
During the past few years I have attempted to upgrade my old apache 
1.3.22 (cygwin binary distro) to a newer 2.x version.  With EVERY 
attempt, I have thrown up my hands because of different problems with 
every released version. I noticed within the past year there was a 2.2.6 
binary package for cygwin available for downloaded.  I have questioned 
the cygwin's mailing list for some help.  All discussions on this list 
(2.2.6) have been centered on the questioned of orphaning which is of no 
help to me.

Now my problem ...
The package of 2.2.6 on cygwin's site is dated Sep of 2007 which is 
prior to official major release of cygwin 1.7.  When I attempt to start 
apache I always get the error "bad system call".  No other helpful 
information.  I even tried setting LogLevel to "info" and I still get 
the same information.  I've tried several options but I need some hints 
on debugging.  I first tried to start without modifying original 
httpd.conf file.  Same error.  Edited the file to reflect my 
configuration: same error.  The -t options reports syntax OK.

If not too difficult, I would like to take one more stab at it before I 
give up on another version.  How can I get some more debugging info, if 
there is any.

-- 
	http://genealogy.mcferrin.org/	# McFerrin Family History, Public View


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message