httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: [users@httpd] How to compile mod_proxy_ajp.so and mod_proxy_balancer.so on apache 2.0.59
Date Fri, 10 Sep 2010 12:35:43 GMT
On 10.09.2010 14:22, Amol Puglia wrote:
>   Hello Team,
>
> Please let me know the steps to compile mod_proxy_ajp.so and
> mod_proxy_balancer.so with apache 2.0.59

Those modules only exist for Apache 2.2.x. You should update from 2.0.59 
zu the recent 2.2.x (2.2.16). The update is not a very big issue, most 
of your config will likely remain unchanged.

Regards,

Rainer

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message