httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Schleif <...@helices.org>
Subject [users@httpd] Upgrade 1.3.12 -> 2.2.16: Jserv issue ???
Date Wed, 08 Sep 2010 23:45:39 GMT
  Hi, All!

You may have seen my posts last week about a legacy Oracle App (8.1) 
running on Apache (1.3.12) under Windows.

Trying to upgrade Apache, and we've run into a Jserv issue:

Legacy lines from httpd.conf:
# Include the configuration for Apache JServ 1.1
include "C:\oracle\ora81\Apache\Jserv\conf\jserv.conf"

This prevents Apache 2.2 from startup:

"Cannot load C:/oracle/ora81/Apache/Jserv/ApacheModuleJServ.dll into 
server: The specified module could not be found."

See JPG of error here: http://helices.org/tmP/Apache_2.2_error_2.jpg

How can we correct this?

If ever I can be of service to you; contact me at once.

I wish for you a truly extraordinary day ...

-- 
Best Regards,

Mike Schleif
612-235-6060
http://mdsresource.net
http://www.linkedin.com/in/schleif
http://facebook.com/MDSResource
http://twitter.com/mikeschleif


Mime
View raw message