httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Garg, Saman" <Saman_G...@intuit.com>
Subject RE: [users@httpd] Tomcat not listening on specified port
Date Wed, 22 Sep 2010 11:57:55 GMT
Thanks Eric. I have posted my question on the right link. Sorry for
posting it here.

-----Original Message-----
From: Eric Covener [mailto:covener@gmail.com] 
Sent: Wednesday, September 22, 2010 4:57 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Tomcat not listening on specified port

On Wed, Sep 22, 2010 at 1:42 AM, Garg, Saman <Saman_Garg@intuit.com>
wrote:
> I am having a very strange issue wherein after starting the tomcat
instance,
> it doesn't show any errors and also doesn't listen on port (9046)
specified
> in server.xml as it doesn't list this port on using "netstat" command.
But
> similar thing is working for other tomcat instance which is running on
port
> 9045 on the same machine. I have verified there is no other service
running
> on port 9046 so this port is ok to use. Could anybody please help?

http://tomcat.apache.org/lists.html

-- 
Eric Covener
covener@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message