httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Adams <mada...@gmail.com>
Subject Re: [users@httpd] Mythweb Access Forbidden
Date Wed, 25 Aug 2010 16:12:16 GMT
Hey Martin,

See my reply to Frank.

The only error showing up is this:
[Wed Aug 25 10:04:06 2010] [error] [client 192.168.1.106] Directory index
forbidden by Options directive: /var/www/html/mythweb/

Mark

On Wed, Aug 25, 2010 at 10:08 AM, Martin Hasicek
<martin.hasicek@gmail.com>wrote:

> Hi Mark,
>
> first, please send us error.log where is the 403 error.
>
> mh
>
>
> On Wed, Aug 25, 2010 at 6:05 PM, Mark Adams <madams9@gmail.com> wrote:
>
>> I really hate to bother the group with this issue because my ignorance
>> about apache access is so profound. But here goes.
>>
>> I was attempting to get mythweb accessible from the Internet and just all
>> of a sudden, it was not available (error 403).  I have spent hours editing
>> the hddpd.conf file, the mythweb.conf file, file permissions, implementing
>> and then deimplementing .htaccess files, and everything else I can find.
>> Unfortuanately, I can't get mythweb to show up on any browser on my lan.
>> This after Mythweb ran spectacularly on this system for years. The only
>> thing I can find that seems amiss is that my web server doesn't seem to
>> support php_value or php_flag.
>>
>> Apache
>> Server version: Apache/2.2.14 (Mandriva Linux/PREFORK-1.5mdv2010.0)
>> Server built:   Aug 16 2010 06:19:58
>>
>> PHP 5.16
>>
>> Mythweb 0.23.1
>>
>> I will be more than happy to point helpers toward httpd.conf , or any
>> other files, at pastbin if it would help.
>>
>> Can anybody tell me anything?
>>
>> --
>> Mark Adams
>>
>>
>>
>


-- 
Mark Adams

Mime
View raw message