httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Buddy wu <ejournal...@gmail.com>
Subject Re: [users@httpd] apache 2.2.10 can't use VirtualHost with SSL
Date Wed, 28 Jul 2010 06:39:06 GMT
hi,tanks joost
but It won't work for your correction of the configuration file.
removed the hash
and correct the name
but also can't work

2010/7/28 Joost de Heer <joost@sanguis.xs4all.nl>

> On Wed, July 28, 2010 4:01 am, Buddy wu wrote:
> > the file is the initial one which build at installation.  here it is
>
> [snip]
> > #LoadModule ssl_module modules/mod_ssl.so
> [more snip]
>
> SSL module is commented out, so SSL won't work. Remove the hash.
>
> > NameVirtualHost *:8443
> > <VirtualHost 192.168.16.45:8443>
>
> Keep the arguments to NameVirtualHost and VirtualHost the same. So use one
> of these (but not both) and don't mix them.
>
> NameVirtualHost *:8443
> <VirtualHost *:8443>
>
> NameVirtualHost 192.168.16.45:8443
> <VirtualHost 192.168.16.45:8443>
>
> Joost
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


-- 
<a href="http://eye4china.buddub.com">blog</a>

Mime
View raw message