httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aparna aryan <aparnapu...@gmail.com>
Subject Re: [users@httpd] apache 2.2.10 can't use VirtualHost with SSL
Date Fri, 23 Jul 2010 08:35:23 GMT
hi Buddy,

Can u paste your httpd.conf file...?

2010/7/23 Simone Caruso <info@simonecaruso.com>

> On 23/07/2010 08:50, Buddy wu wrote:
> > my environment is windows server 2003 and apache 2.2.10
> >
> > if I use VirtualHost director in httpd.conf without SSL support, Apache
> can startup and servering request.
> > but when I enable SSL,like use "SSLEngine on" directive, and enable
> Virtual host together , apache can't startup, it
> > saids " The requested operation has failed" and don't give any other
> messages or errors. the syntax is ok, can pass the
> > test configration process.
> > and if the httpd.conf don't has VirtualHost part, it can startup with SSL
> opertion, and through https to access the site.
> > what's wrong. can anybody help?
> > thanks
> You need to setup certificates maybe?
>
> --
> Simone Caruso
> IT Consultant
> +39 349 65 90 805
> p.iva: 03045250838
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message