httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Noonan <rossnoo...@gmail.com>
Subject Re: [users@httpd] mod_rewrite gives 404
Date Sat, 17 Jul 2010 17:57:44 GMT
Got it working - changed to Options All.


Thanks

On Sat, Jul 17, 2010 at 6:50 PM, Ross Noonan <rossnoonan@gmail.com> wrote:

> Thanks for the reply.
>
> Yes I am on windows 7 and I have not started my editor as admin but the
> module is loaded in my php info which would indicate that my changes are
> taking effect??
>
> "Does garbage in your .htaccess trigger a 500 error?" Sorry for my
> ignorance but what do you mean here?
>
>
> On Sat, Jul 17, 2010 at 6:31 PM, Eric Covener <covener@gmail.com> wrote:
>
>> > [Sat Jul 17 17:53:50 2010] [error] [client 127.0.0.1] File does not
>> exist:
>> > C:/htdocs/competition/login
>>
>> Are you on windows7 and editing a httpd.conf installed into Program
>> Files w/o starting your editor as admin?
>>
>> Does garbage in your .htaccess trigger a 500 error?
>>
>> --
>> Eric Covener
>> covener@gmail.com
>>
>> ---------------------------------------------------------------------
>> The official User-To-User support forum of the Apache HTTP Server Project.
>> See <URL:http://httpd.apache.org/userslist.html> for more info.
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>>
>

Mime
View raw message