httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Federico del Vall <fdelv...@gmail.com>
Subject Re: [users@httpd] Apache2.3.6 alpha and mod_ssl
Date Thu, 29 Jul 2010 14:08:20 GMT
Remove blank space in enable- ssl
Should read  "enable-ssl"
Try to get a matching ssl package and install first.
This is how I solved a similar problem just yesterday in a Centos i386
environment.

Frederic

2010/7/29 Anas Barrachad <barrachad@gmail.com>

> Hello, I'm trying to install the last version of apache (2.3.6 alpha) for
> the OCSP features, but i can't get tje mod_ssl in the modules folder !! here
> is my config line : ./configure --enable-module=all
> --prefix=/usr/local/apache --enable- ssl --with-ssl=/usr/local/ssl/ i'm
> running in Debian 5 with openssl-1.0.0a installed. Do you have anny
> suggestions to solve this problem ? Thank you in advance Anas
> ------------------------------
> View this message in context: [users@httpd] Apache2.3.6 alpha and mod_ssl<http://old.nabble.com/-users%40httpd--Apache2.3.6-alpha-and-mod_ssl-tp29296589p29296589.html>
>
> Sent from the Apache HTTP Server - Users mailing list archive<http://old.nabble.com/Apache-HTTP-Server---Users-f55.html>at
Nabble.com.
>

Mime
View raw message